Päivitystöitä Lilyssä, kaikki linkit eivät toimi

computer-says-no.jpg

Lilyssä tehdään tänään päivitystöitä, joiden takia linkit joihinkin blogeihin eivät valitettavasti toimi. Ongema ei koske kaikkia blogeja, ja sen pitäisi mennä tämän päivän aikana ohi niissä, joiden osoitelinkki ei juuri nyt toimi.

Omaan blogiin pääsee blogin hallinnan kautta. Suurin osa etusivun linkeistä blogeihin ja juttuihin toimii, mutta esimerkiksi haku valitettavasti ei.

Toimitus pahoittelee kovasti ja kiittää Lilyn bloggaajia ja blogien lukijoita kärsivällisyydestä.

 

Kommentit (14)
  1. Onko täällä mahdollista saada kommentointia niin, että kommentit tulisivat minun blogin ylläpitäjän hyväksynnän kautta? Tällaiselle olisi tarvetta.

    1. Lisäksi ko en useammalta taholtakaan kysyttyäni ole saanut vastausta: Miten ihmeessä tuohon sivupalkkiin saa tehtyä niin, että kuvaa klikkaamalla siirtyy toiselle sivulle peruslinkin tavoin?

      1. Toinen kysymyksesi linkeistä: sivupalkkin kuva-kenttään on mahdollista upottaa html-koodia, jolla saa suoran linkkauksen kuvan kautta. Mihin haluaisit linkata ja minkä kuvan kautta, jos osaisimme auttaa?

        1. Datismieheni eilen jo yrittikin tässä auttaa, mutta luovutin ja päätin tyytyä nykyiseen tilanteeseen toistaiseksi 😀 Kiitos kuitenkin!

    2. Kommenttien esihyväksyminen ei ole mahdollista Lilyssä, koska toiminnallisuuden tarkoitus on olla reaaliaikainen ja keskusteleva. Laitamme toiveen ylös kehitystoivelistallemme ja jos ominaisuus on todella toivottu, sellainen koitetaan kehittää.  

  2. No möh! Onko yhä ongelmia? Kesän aikana olleet YouTube-häikät ovat johtuneet siitä, että YouTube on muuttanut omia säätöjään, mikä on puolestaan vaatinut säätöjä muissa palveluissa. Selvittelemme, onko taas kyse siitä.

    1. Ei toimi vieläkään. Mutta olen muilla nähnyt joskus upotuksia, ja olenkin ihmetellyt että miksi itse en saa niitä toimimaan. Myhyy, enkö vaan osaa. Oon siis kokeillut kopsata tuohon Embed Media -kohtaan sekä sitä Youtuben iframe-linkkiä että perinteistä, kumpikaan ei ole toiminut. Mun blogissa ongelma on siis ollut melkein niin kauan kuin muistan. 

      1. Niin ja siis tuossa päivitysikkunassa se iframe vielä näkyy kai ihan asiallisesti:

        [[{”fid”:”214755″,”view_mode”:”media_original”,”type”:”media”,”attributes”:{”height”:”732″,”width”:”1387″,”class”:”media-element file-media-original”}}]]

        Mutta sitten julkaistuna sitä ei näy missään. Kun menee takas päivitysikkunaan muokkaamaan, niin siellä se killottaa paikallaan.

        1. Todella omituista, kyllä sen juuri noin pitäisi toimia! Laitatko meiliä asiasta lily@a-lehdet,fi, jossa kerrot myös, mitä selainta ja konetta käytät, niin asiaa voidaan tutkia ja toivottavasti fiksattua pian.

Rekisteröitymällä Lilyyn kommentoit kätevämmin ja voit perustaa oman blogin. Liity yhteisöön tästä.

Vastaa

Sähköpostiosoitettasi ei julkaista. Pakolliset kentät merkitty *